Version 9.44.2

@esri/hub-downloads

Service for Hub downloads

npm install:

npm install @esri/hub-downloads @esri/hub-common@9.45.2 

Module Import:

import {
  pollDownloadMetadata,
  requestDatasetExport,
  requestDownloadMetadata,
} from "@esri/hub-downloads";

CDN:

<script src="https://unpkg.com/@esri/hub-downloads@9.44.2/dist/umd/downloads.umd.min.js"></script>

CDN with SRI: